auctex-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

AW: [AUCTeX-devel] Missing .elc files


From: Carsten.Binnenhei
Subject: AW: [AUCTeX-devel] Missing .elc files
Date: Wed, 5 Oct 2005 10:12:33 +0200

Dear David,

many thanks for your reply and help. I have not seen any error messages produced by "make" or "configure" so I believed everything worked.

The output of "make" and "configure" is recorded in the attached files.
Do you see something going wrong there?

Regards,
Carsten

-----Urspr√ľngliche Nachricht-----
Von: David Kastrup [mailto:address@hidden]
Gesendet am: Mittwoch, 5. Oktober 2005 00:58
An: Binnenhei, Dr. Carsten
Cc: address@hidden
Betreff: Re: [AUCTeX-devel] Missing .elc files

<address@hidden> writes:

> I am trying to install Emacs 22.0.50.1 together with AUCTeX 11.81
> under Win NT.  The first steps of AUCTeX installation ("configure"
> and "make") seem to run correctly. But the final step ("make
> install") fails with error msg:
>
> "cannot stat `tex.elc': No such file or directory",
>
> and the same msg pops up for the following .elc files:

[...]

> Do you have a hint how to handle this problem?

Those should have been produced by running "make".  So something seems
to have gone wrong earlier.  Could you perhaps record the output of
configure and make and post it here?

--
David Kastrup, Kriemhildstr. 15, 44793 Bochum

Attachment: configure_output.txt
Description: configure_output.txt

Attachment: make_output.txt
Description: make_output.txt


reply via email to

[Prev in Thread] Current Thread [Next in Thread]