[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX-devel] auctex install problems

From: David Kastrup
Subject: Re: [AUCTeX-devel] auctex install problems
Date: Mon, 01 May 2006 07:45:15 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (gnu/linux)

shoryn <address@hidden> writes:

> David Kastrup wrote:
>><address@hidden> writes:
>>>Trying to install auctex gives me the following error:
>>>$ ./configure --with-xemacs='C:\Program 
>>>32' --with-texmf-dir='C:\ltexmf'
>>>checking whether make sets $(MAKE)... yes
>>>checking for a BSD-compatible install... /usr/bin/install -c
>>>checking for date in ChangeLog... 2005-12-17
>>>checking for release in ChangeLog... 11.82
>>>checking for C:\Program... C:\Program 
>>>checking if C:\Program Files\XEmacs\XEmacs-21.4.19\i586-pc-win32 is XEmacs...
>>>t: ./conftest-22180: No such file or directory
>>>configure: error: Unable to run C:\Program Files\XEmacs\XEmacs-21.4.19\
>>>in32!  Aborting!
>>>Can you help me with that please.
>>C:\Program Files\XEmacs\XEmacs-21.4.19\i586-pc-win32 is not an XEmacs
>>executable, but a directory.
> Thanks for answering.  But I was had no luck making it work.  I did
> change the line to point to the xemacs executable but it did not help
> (here are some of the outputs:  I tried
> relative and absolute paths, changing working directory, changing
> case, changing from back slashes to forward slashes and back: still no
> progress.  Some people on freenode suggested that it might be a
> problem with cygwin.  Do you have any other  suggestions as to how to
> make it work?

Use an absolute path and get the upper/lowercase characters correct.
What you specified does not match the output of Cygwin with regard to
the path name.

David Kastrup, Kriemhildstr. 15, 44793 Bochum

reply via email to

[Prev in Thread] Current Thread [Next in Thread]