[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX-devel] auctex install problems

From: shoryn
Subject: Re: [AUCTeX-devel] auctex install problems
Date: Sun, 30 Apr 2006 20:40:14 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.1) Gecko/20040707

David Kastrup wrote:

<address@hidden> writes:


Trying to install auctex gives me the following error:

$ ./configure --with-xemacs='C:\Program Files\XEmacs\XEmacs-21.4.19\i586-pc-win
32' --with-texmf-dir='C:\ltexmf'
checking whether make sets $(MAKE)... yes
checking for a BSD-compatible install... /usr/bin/install -c
checking for date in ChangeLog... 2005-12-17
checking for release in ChangeLog... 11.82
checking for C:\Program... C:\Program Files\XEmacs\XEmacs-21.4.19\i586-pc-win32
checking if C:\Program Files\XEmacs\XEmacs-21.4.19\i586-pc-win32 is XEmacs...
t: ./conftest-22180: No such file or directory
configure: error: Unable to run C:\Program Files\XEmacs\XEmacs-21.4.19\
in32!  Aborting!

Can you help me with that please.

C:\Program Files\XEmacs\XEmacs-21.4.19\i586-pc-win32 is not an XEmacs
executable, but a directory.

Thanks for answering. But I was had no luck making it work. I did change the line to point to the xemacs executable but it did not help (here are some of the outputs: I tried relative and absolute paths, changing working directory, changing case, changing from back slashes to forward slashes and back: still no progress. Some people on freenode suggested that it might be a problem with cygwin. Do you have any other suggestions as to how to make it work?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]