[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[AUCTeX-devel] Re: problems with xemacs 21.5.28

From: Artemio Gonzalez Lopez
Subject: [AUCTeX-devel] Re: problems with xemacs 21.5.28
Date: Wed, 23 May 2007 23:53:13 +0200
User-agent: Thunderbird (Macintosh/20070326)

Ralf Angeli wrote:
* Artemio Gonzalez Lopez (2007-05-23) writes:

On May 23, 2007, at 7:54 AM, Ralf Angeli wrote:

Ideally, please make a
self-contained testcase exhibiting the problem and starting with
xemacs -q -no-site-file
I've tried that, and I still get the error

Wrong type argument: number-char-or-marker-p, nil

I've tried the following with a CVS XEmacs fetched and built today:
Started with `xemacs -q -no-site-file' and loaded a file with the
following contents:


%%% Local Variables: %%% mode: latex
%%% TeX-master: t
%%% End:
All is highlighted fine and no errors are to abe found in `C-h l'.  So, I
still cannot reproduce the error.


In my case, the error occurs when you scroll down a more complex tex file (actually, a beamer file) when using lazy-lock or lazy-shot (if I don't use either of these options, the document is only minimally fontified).



reply via email to

[Prev in Thread] Current Thread [Next in Thread]