[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[AUCTeX-devel] Re: Good and bad news

From: Reiner Steib
Subject: [AUCTeX-devel] Re: Good and bad news
Date: Wed, 30 Jan 2008 22:15:24 +0100
User-agent: Gnus/5.110007 (No Gnus v0.7) Emacs/23.0.50 (gnu/linux)

On Wed, Jan 30 2008, Uwe Brauer wrote:

>     1.  I start xemacs -vanilla and load a file which just loads
>        auctex. I open a tex file everything is fine, I see that
>        experimental toolbar, but I cannot insert anything. 

You also did "Customize `TeX-bar-LaTeX-buttons', adding the label
`LaTeX-symbols-experimental' at the end." here, right?

>     2  I start xemacs with all my initializations, I open a tex file
>        and I have the problems I reported. 
>     3 I restart my xemacs with all my initializations but now set
>       (setq LaTeX-symbols-toolbar-visible-flag nil)

I don't understand why you insist on fiddling with an internal

>                                                     and leave the
>       customization  of TeX-bar-LaTeX-buttons   unchanged. 

Unchanged compared to what?

>       Then I don't have a problem, I see that experimental toolbar,
>       but again I cannot insert symbols.
>     4 I do 1, or 2 or 3 but with the old latex-toolbar for xemacs
>       and I run in the problems reported. That is sort of odd.
> I am not sure whether I should investigate 2, since with 3
> everything is fine, 

My suggestion is to investigate (1) first.  What is the output of `C-h
k' followed by a click on the symbol, say α?  (Or doesn't `C-h k' work
on tool bar buttons in XEmacs?).

For (2), you can probably find the problem quite easily (by
Bisection).  For (3), I don't know, as I don't understand what you
did.  (4) probably can't be solved in AUCTeX.

Bye, Reiner.
      (o o)
---ooO-(_)-Ooo---  |  PGP key available  |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]