[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[AUCTeX-devel] 11.87, some progress, problems with synctex and forward p

From: Uwe Brauer
Subject: [AUCTeX-devel] 11.87, some progress, problems with synctex and forward pdf search
Date: Sun, 22 Jun 2014 23:08:11 +0200
User-agent: Gnus/5.13001 (Ma Gnus v0.10) XEmacs/21.5-b33 (linux)


First my system:
Kubuntu 10.04 
with texlive 2009 
xemacs 21.5.33

Oukular 0.10.5
evince 2.30.3
xpdf 3.02

I finally got inverse and forward search to work in dvi but *NOT* with 
synctex but with -src.

`TeX-source-correlate-method' is a variable declared in Lisp.
  -- loaded from "tex"

Value: source-specials

Even I used customize, I had to restart xemacs to make it work. I repeat
with the standard setting 

TeX-source-correlate-method' synctex

Inverse and forward search does not work in xdvi.


I followed the instructions in

which allowed me to use inverse search with okular. I had to configure
ocular to use gnuclient but then it worked.
What does not work is forward search 

But it seems also not to work from the command line. So it might be an
okular bug 

okular --unique <file>.pdf#src:<line number>/path/to/file.tex 

As in

Did not work. Okular always openes the first page of the pdf document

I also tried out again synctex with pdf
synctex view -i 10:1:file.tex -o file.pdf

As described in

And it did not work. 

So can somebody please tell me how to use inverse and forward search 
with either

    -  xpdf

    -  evidence

    -  okular?


Uwe Brauer 

Attachment: smime.p7s
Description: S/MIME cryptographic signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]