[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX-devel] auctex-11.87.6 - File mode specification error.

From: Mosè Giordano
Subject: Re: [AUCTeX-devel] auctex-11.87.6 - File mode specification error.
Date: Wed, 23 Jul 2014 14:37:30 +0200

Hi Bernard,

2014-07-23 5:08 GMT+02:00 Bernard Hurley <address@hidden>:
> Hi Mosè,
>>>>>> "Mosè" == Mosè Giordano <address@hidden> writes:
>     Mosè> Hi Bernard, 2014-07-21 23:12 GMT+02:00 Bernard Hurley
>     Mosè> <address@hidden>:
>     >> Hi all,
>     >>
>     >> I have just tried updating from version 11.87.4 to 11.87.6 using
>     >> elpa. AucTeX will now not load and I get the following error:
>     >>
>     >> File mode specification error: (error "Recursive load"
>         ...
>     >> "/home/think/.emacs.d/elpa/auctex-11.87.6/latex.elc"
>     >> "/home/think/.emacs.d/elpa/auctex-11.87.6/tex-site.elc"
>     >> "/home/think/.emacs.d/elpa/auctex-11.87.6/tex.elc")
>     Mosè> I cannot reproduce.  Do you experience it for every new TeX
>     Mosè> buffer?  Try purging and then reinstalling the ELPA package.
>     Thanks for the quick reply.
>     I experience it for new buffers and old ones I load up.  I tried
>     purging the package and reinstalling it but the same thing
>     happened.
>     For the moment I have reverted to 11.87.4 as I have a lot of work to
>     do but I will investigate it further next week.  I suppose it could
>     have something to do with interaction with other packages.

I'm sorry, but until you give a recipe to reproduce the error we can't help you.

Did somebody else run into this bug?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]