[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX-devel] [PATCH v2]: Merge /preview/ into top-level

From: Uwe Brauer
Subject: Re: [AUCTeX-devel] [PATCH v2]: Merge /preview/ into top-level
Date: Mon, 17 Nov 2014 18:34:01 +0100
User-agent: Mozilla/5.0 (X11; Linux i686; rv:22.0) Gecko/20100101 Firefox/22.0 SeaMonkey/2.19

On 11/16/2014 11:25 PM, Mosè Giordano wrote:
Hi Matthew,

2014-11-16 17:05 GMT+01:00 Matthew Leach <address@hidden>:
> Hi Mosè,
> Thanks for the review.
> Mosè Giordano <address@hidden> writes:
>> Hi Matthew,
>> there are still some references to files in "preview/" directory
>> inside, rules "xemacs-package"
> I've just tried to run:
> $ make xemacs-package TAG=11.88
> and failed with:
> --8<---------------cut here---------------start------------->8---
> Compiling /home/matthew/Development/auctex/xemacs-build/tex-jp.el...
> While compiling toplevel forms in file /home/matthew/Development/auctex/xemacs-build/tex-jp.el:
>   !! Symbol's value as variable is void ((hack-one-local-variable))
>>>Error occurred processing tex-jp.el: Symbol's value as variable is void: hack-one-local-variable
> Done
> Makefile:158: recipe for target 'lisp' failed
> make[1]: *** [lisp] Error 1
> --8<---------------cut here---------------end--------------->8---
> I get the same error with and without my patches applied.  Did you have
> any problems making an xemacs package for the 11.88 release?

No, I had no problem.  Which version of XEmacs do you use?  I have 21.4.22.


this is a mule problem. I bet Matthew is using a non mule xemacs

Uwe Brauer

Anyway, I just retried to run all the release-related rules in a fresh
clone of the repository and they work flawless.  I need some more time
to review the whole patch, hold on!


auctex-devel mailing list

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]