auctex-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX-devel] GNU emacs: 24.4.1 auctex 11.88: installation problem:


From: Uwe Brauer
Subject: Re: [AUCTeX-devel] GNU emacs: 24.4.1 auctex 11.88: installation problem: style files
Date: Sun, 22 Feb 2015 14:33:18 +0100
User-agent: Gnus/5.130006 (Ma Gnus v0.6) Emacs/24.4 (gnu/linux)

   > Uwe Brauer <address@hidden> writes:

   > I don't think that we have installation instructions telling you not to
   > run "make install".  Did you take a look at the installation
   > instructions?  They are in the manual and should also be available as a
   > separate text file called INSTALL.

My previous mail contained an error:

./configure --with-emacs=/opt/emacs24/bin/emacs
--with-prefix=/home/oub/ALLES/

Is wrong it should be
./configure --with-emacs=/opt/emacs24/bin/emacs
--prefix=/home/oub/ALLES

However even so with the corrected configure call Ā«make installĀ»
still does fails:  error is
,----
| usr/bin/install: cannot remove
| `/usr/share/texmf/tex/latex/preview/prfootnotes.def': Permission
| denied make[2]: *** [install-texmf] Error 1 make[2]: Leaving directory
| `/home/oub/ALLES/emacs/site-lisp/packages/src/auctex-11.88/preview/latex'
| make[1]: *** [install-texmf] Error 2 make[1]: Leaving directory
| `/home/oub/ALLES/emacs/site-lisp/packages/src/auctex-11.88/preview'
| make: *** [install] Error 2
`----



reply via email to

[Prev in Thread] Current Thread [Next in Thread]