[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ddd 3.3.7 fails to configure under FreeBSD 5

From: Jens Rehsack
Subject: ddd 3.3.7 fails to configure under FreeBSD 5
Date: Wed, 05 Nov 2003 11:20:25 +0000
User-agent: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.5) Gecko/20031102


I tried to update the FreeBS port for ddd from 3.3.1 to 3.3.7.
But I run into a problem I cannot solve on my own:

The configure script reports:

configure: configuring in libiberty
configure: running /bin/sh './configure' --prefix=/usr/local '--with-motif-libraries=/usr/X11R6' '--with-readline-libraries=/usr/lib' '--x-libraries=/usr/X11R6/lib' '--x-includes=/usr/X11R6/include' '--prefix=/usr/local' 'i386-portbld-freebsd5.1' 'CFLAGS=-pipe -O3 -fforce-addr -funroll-loops -momit-leaf-frame-pointer -minline-all-stringops -fno-gcse -mmmx -msse -msse2 -mfpmath=sse -march=pentium4 -Wno-deprecated' 'CXX=c++' 'host_alias=i386-portbld-freebsd5.1' 'build_alias=i386-portbld-freebsd5.1' 'target_alias=i386-portbld-freebsd5.1' 'CC=cc' 'CXXFLAGS=-pipe -O3 -fforce-addr -funroll-loops -momit-leaf-frame-pointer -minline-all-stringops -fno-gcse -mmmx -msse -msse2 -mfpmath=sse -march=pentium4 -Wno-deprecated' --cache-file=/dev/null --srcdir=. configure: warning: CFLAGS=-pipe -O3 -fforce-addr -funroll-loops -momit-leaf-frame-pointer -minline-all-stringops -fno-gcse -mmmx -msse -msse2 -mfpmath=sse -march=pentium4 -Wno-deprecated: invalid host type
configure: error: can only configure for one host and one target at a time
configure: error: /bin/sh './configure' failed for libiberty

I don't know where to start to find the location where this happens
neither how to fix (even if I had found it). I'm no autoconf expert
(not even advanced).

Any help here would be great.

Best regards,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]