[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: glibc 2.2.5

From: Hactar
Subject: Re: glibc 2.2.5
Date: Mon, 22 Apr 2002 00:51:57 -0400 (EDT)

Success!  I got things to work again!  Well, I haven't tried booting, but
I suspect that'll work too.  What I did was this:  moved files whose
modification time was when I installed glibc, from /usr/local/lib to /lib,
then ran ldconfig.  The commands I ran were:

/lib/ld-linux.so /bin/ls -ltr | /lib/ld-linux.so /bin/grep ^- |
/lib/ld-linux.so /bin/grep -e 'Apr 20 13:19' -e 'Apr 20 13:20' |
/lib/ld-linux.so /usr/bin/colrm 1 55 | /lib/ld-linux.so /usr/bin/xargs -i
/sbin/mv.static {} /lib

(all one line)

I suppose I didn't need the "-tr" on "ls", but that's how it wound up, as
I built the command in stages.

I don't know if that was the right thing to do, and it may have left a
mess behind, but at least I'm up.  Thank you, Andreas, for your guidance.

-eben          address@hidden          home.tampabay.rr.com/hactar
VIRGO:  All Virgos are extremely friendly and intelligent - except for you.
Expect a big surprise today when you wind up with your head impaled upon a
stick.  -- Weird Al, _Your Horoscope for Today_

reply via email to

[Prev in Thread] Current Thread [Next in Thread]