[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [LTP] glibc 2.2.4 fails on LTP's mallocstress -t60?

From: Nathan Straz
Subject: Re: [LTP] glibc 2.2.4 fails on LTP's mallocstress -t60?
Date: Wed, 15 May 2002 14:30:00 -0500
User-agent: Mutt/1.3.28i

On Wed, May 15, 2002 at 11:37:15AM -0700, Dan Kegel wrote:
> Could this a bug in debian glibc 2.2.4-5?
> Steps to reproduce:
> wget http://telia.dl.sourceforge.net/sourceforge/ltp/ltp-20020507.tgz 
> tar -xzf ltp-20020507.tgz 
> cd ltp-20020507/testcases/kernel/mem/mtest07
> make all
> ./mallocstress -t60 
> Result:
> Segmentation fault 

I don't think I would trust that test case until all the warning are
cleaned up.  I ran the test on RedHat 7.2 on ia64 hardware and got the
same result.  The libc is also 2.2.4.  

Nate Straz                                              address@hidden
sgi, inc                                           http://www.sgi.com/
Linux Test Project                                  http://ltp.sf.net/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]