[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

PSPP-BUG: cannot find output initialization file

From: Geert Fannes
Subject: PSPP-BUG: cannot find output initialization file
Date: Fri, 18 Feb 2005 17:30:38 +0100

Hello, I tried to install pspp and run it. Installing it gave some error, mainly on lib/gmp/longlong.h, something about strings where gcc could not find the closing ‘”’. I modified longlong.h to the one in attachment and compilation went further. Furthermore, there was some error in /usr/include/readline/rltypedefs.h on line 65, gcc said he could not find FILE, so I modified this file also and included ‘#include <stdio.h>’ (I guess this is not an pspp error, but some general bug in this file). After these modifications, pspp compiled successfully.


When I try to run pspp on the other hand, it says the following:

$ pspp

$ installation error: Cannot find output initialization file.  Use `-vv' to view search path.

Segmentation fault


Any idea what is wrong? I failed to find anything relevant in the manual



Geert Fannes


PS: I run slackware 10.0 in combination with kernel 2.6.11-rc3 and pspp-0.3.0

Attachment: longlong.h
Description: longlong.h

reply via email to

[Prev in Thread] Current Thread [Next in Thread]