[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PSPP-BUG: PSPP somehow frozen

From: Niels Brandt
Subject: Re: PSPP-BUG: PSPP somehow frozen
Date: Fri, 28 Sep 2012 20:38:19 +0200
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:15.0) Gecko/20120907 Thunderbird/15.0.1

Am 22.09.12 17:41, schrieb Ben Pfaff:
> Niels Brandt <address@hidden> writes:
>> I am really happy that someone provides dmg-files for installing pspp.
>> It works! And it can be started!
>> But then I can't put any numbers or signs into the pspp-working-sheet.
>> What could I have done wrong?
> It's difficult to act on such a report, because it doesn't tell
> us what version of PSPP you installed or what exactly you tried
> to do.

Yes, you are right! I was very unexactly in describing. Sorry!

But after trying this disk image installer from your website, I finally
managed to install pspp via the macports. This installation is now working!

When I used the disk image installer for Mac Lion before, the
installation worked, the programm could be started. But then it was not
possible to put numbers into the sheet. And even the programm could not
be quit via the gui. I had to quit it by the task manager.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]