[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PSPP-BUG: Aw: Re: Psppire: Fataler Fehler

From: Alica Schomacker
Subject: Re: PSPP-BUG: Aw: Re: Psppire: Fataler Fehler
Date: Fri, 15 Jul 2022 14:13:08 +0200

Hello again,

I like to let you know, that I asked a friend of mine to help, who knows PSPP. We tried everything, but still I cant fill any fields when I try the "go to variable". Everything else works well.
As I need the programm for my study, I kindly ask for further help. Is there any problem with the download for Macs?

Thank you in advance,
Alica Schomacker

Diese Nachricht wurde von meinem Android Mobiltelefon mit GMX Mail gesendet.
Am 08.07.22, 14:56 schrieb Alica Schomacker <A.Schomacker@gmx.net>:
Hi Friedrich,

Thank yoi for you answer. I did open different examples and tried to got to a variable. Unfortunately it still doesn't work.

I already did a download on another laptop and still cant put any variable in the field.

Thank you for your help!

Kind regards,

Diese Nachricht wurde von meinem Android Mobiltelefon mit GMX Mail gesendet.
Am 07.07.22, 08:26 schrieb Friedrich Beckmann <friedrich.beckmann@gmx.de>:
Hi Alica,

thank you for your bug report. Did pspp crash when you tried „Go to variable“ or did it crash under different circumstances? Crashes are difficult to debug if the crash can not be reproduced by the developers. „Got to variable“ only works if you have already variables in the variable view. Did you have that? To start with:

a) File -> Open (File dialog opens)
b) Select Examples/t-test.sps (Syntax window opens)
c) Menu: Execute->all (Variable view and output window opens)

Now you can do „Go to variable“



> Am 05.07.2022 um 21:38 schrieb a.schomacker@gmx.net:
> Guten Abend,
> ich habe eine Fehlermeldung erhalten bei der Nutzung des Programms PSPP:
> proximate cause: Segmentation Violation
> version: GNU pspp 1.6.2
> host_system: x86_64-apple-darwin19.6.0
> build_system: x86_64-apple-darwin19.6.0
> locale_dir: /private/var/folders/8m/16fq183n4jx9h0q9tt_54b500000gp/T/AppTranslocation/E277B978-57D1-4656-9837-35FE5B9887E1/d/pspp.app/Contents/Resources/share/locale
> compiler version: Apple LLVM 12.0.0 (clang-1200.0.32.29)
> Ich habe versucht eine Variable in einem Datensatz zu finden über den Weg „Bearbeiten gehe zu Variable“. Dort kann ich jedoch nichts in die einzelnen Zeilen eingeben.
> Was kann ich tun, dass ich mit dem Programm arbeiten kann?
> Liebe Grüße,
> Alica Schomacker
> _______________________________________________
> Bug-gnu-pspp mailing list
> Bug-gnu-pspp@gnu.org
> https://lists.gnu.org/mailman/listinfo/bug-gnu-pspp

reply via email to

[Prev in Thread] Current Thread [Next in Thread]