[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug-gnubatch] Host interconnection doesn't work anymore

From: Ralf Kraudelt
Subject: [bug-gnubatch] Host interconnection doesn't work anymore
Date: Tue, 10 Jul 2012 17:22:44 +0200
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv: Gecko/20090812 Thunderbird/ Mnenhy/

I play around with GNUbatch. Version 1.4 is working like a charm - mostly. 2 interconnected hosts, exported variables and jobs work fine. It's a plain installation, only --prefix is changed and a gnubatch.hosts file is configured.

Now I tried version 1.5. Same situation, plain installation. After the first start, everything worked fine: 2 connected hosts, exported jobs and variables. But after a restart of one and later both servers, they can't see each other. I run gbch-conn, but it returns without error. gbch-rr doesn't exit. gbch-xq doesn't see exported jobs and variables from the other machine and so on.

Due to the changes in version 1.5 "Most of the network handling has been rewritten to not require very much in the hosts file for connections between servers." I guess that my problem arises from these changes. Is there anything I can do to help?

Documentation problem:
gbch-q -? says: "-n display network wide jobs". The correct option is -r.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]