[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-wget] wget 1.12 memory exhausted

From: Inaki San Vicente
Subject: [Bug-wget] wget 1.12 memory exhausted
Date: Wed, 4 Aug 2010 09:32:37 +0000 (UTC)
User-agent: Loom/3.14 (http://gmane.org/)

       Hi there,

         I'm trying to use wget on an ubuntu 10.04 server, with 16GB RAM and 1.1
TB free disk space. It exits with the message "wget: memory exhausted". I'm
trying to download 1MB of some sites. After different tries this is the command
I'm using:

         wget -r -x -Q1m -R "jpg,gif,jpeg,png" -U Mozilla http://www.onesite.com

       (I only need the html documents, but when if I run the -A options only
the first page is donwloaded, so I change to -R).

         This happens with wget 1.12 version. I've tried the same command in
other computers with less RAM and disk space (ubuntu 8.04 - wget 1.10.2) and it
works just fine.

       I'd be grateful if someone could give me some hint.

         Thanks in advance.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]