[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-wget] Build problem on AIX for wget-1.12

From: Perry Smith
Subject: Re: [Bug-wget] Build problem on AIX for wget-1.12
Date: Fri, 10 Dec 2010 08:42:10 -0600


I only tried the released 1.12.

I notice that the SCM being used is Bazaar (which is yet another SCM -- and I 
don't have it).  Plus, it appears I need a password to access it.


On Dec 9, 2010, at 6:32 PM, Giuseppe Scrivano wrote:

> Hello,
> I get "-I ../lib" as argument to the compiler using the development
> version of wget.  What version have you tried?
> Thanks,
> Giuseppe
> Perry Smith <address@hidden> writes:
>> On a system that does not have getopt.h in its /usr/include, the build will 
>> stop when src/main.c is compiled for an "out of tree" build.
>> The list of -I options does not include one for ../lib which is where 
>> getopt.h is found.
>> I worked around it by just editing src/Makefile and adding in some -I paths.
>> Hope this helps,
>> Perry Smith

reply via email to

[Prev in Thread] Current Thread [Next in Thread]