[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-wget] Problem using GNU Wget 1.11.4 Windows version

From: Micah Cowan
Subject: Re: [Bug-wget] Problem using GNU Wget 1.11.4 Windows version
Date: Mon, 19 Mar 2012 12:16:15 -0700
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:11.0) Gecko/20120302 Thunderbird/11.0

Unfortunately, the best information I have on binary packages for
Windows is at


Which doesn't give you anything newer than wget 1.11.4.

However, it could still be a problem with your particular wget 1.11.4,
so perhaps try a couple of different wgets from more than one source, to
see if one works better for you than another.

If you get the same problem on more than one wget, then try the steps I
mentioned earlier to try to track down how exactly the corrupting is
taking place, and who's responsible.


On 03/19/2012 12:09 PM, JD wrote:
> I honestly do not recall where I downloaded it from.
> Also, I do not have  build tools, build  env on my win XP laptop.
> On Mon, Mar 19, 2012 at 12:32 PM, Micah Cowan <address@hidden> wrote:
>> Binary packages aren't provided on the GNU web site (for Windows, nor
>> Unixen). Did you download the Wget sources and build them yourself - and
>> if so, what did you use? Cygwin? Msys?
>> -mjc
>> On 03/19/2012 11:29 AM, JD wrote:
>>> The Fedora Distribution does not list MD5 sums. Only sha256 sums.
>>> Also, I had downloaded my version directly from the gnu web site.
>>> But I will look for more recent versions there.
>>> On Mon, Mar 19, 2012 at 1:49 AM, Paul Wratt <address@hidden>
>> wrote:
>>>> you should be using at least the last know stable version 1.12 but
>>>> that is still at least 5 years old
>>>> 1.13 versions are from within the last 12+months
>>>> but I have a feeling that the sha256sum you are using is not right,
>>>> verify against the md5 (maybe google for it)
>>>> Paul
>>>> On Mon, Mar 19, 2012 at 11:24 AM, JD <address@hidden> wrote:
>>>>> When using wget with the -c option, it does recover and resume the
>>>> download
>>>>> after network failures. However, after it finishes the download (in my
>>>> case
>>>>> downloading
>>>>> Fedora-16-i386-DVD.iso), I run the sha256sum on the downloaded ISO and
>>>> it is
>>>>> completely different to the value stored in the file of CHECKSUMS on
>> the
>>>>> same
>>>>> page URL -
>> http://mirrors.kernel.org/fedora/releases/16/Fedora/i386/iso/
>>>>> I downloaded this iso at least twice, with the same result - the
>>>> sha256sum
>>>>> performed on the file does not match the one at the above URL, and nor
>>>>> does it match the result of sha256sum performed on the previous
>> downloads
>>>>> of the iso file.
>>>>> So, something is not right with wget!!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]