[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-wget] [PATCH] Force --show-progress to print progress bar to st

From: Tim Rühsen
Subject: Re: [Bug-wget] [PATCH] Force --show-progress to print progress bar to stderr
Date: Tue, 20 Jan 2015 20:19:59 +0100
User-agent: KMail/4.14.2 (Linux/3.16.0-4-amd64; KDE/4.14.2; x86_64; ; )

Am Dienstag, 20. Januar 2015, 22:36:12 schrieb Darshit Shah:
> So, I tried pushing the changes, but I'm unable to do so. git push
> gives me the following error:
> Counting objects: 11, done.
> Delta compression using up to 4 threads.
> Compressing objects: 100% (11/11), done.
> Writing objects: 100% (11/11), 1.62 KiB | 0 bytes/s, done.
> Total 11 (delta 10), reused 0 (delta 0)
> error: unpack failed: unpack-objects abnormal exit
> To git://git.savannah.gnu.org/wget.git
> ! [remote rejected] master -> master (n/a (unpacker error))
> error: failed to push some refs to 'git://git.savannah.gnu.org/wget.git'
> I even tried a fresh clone of Wget, but I keep getting the same error
> which leads me to believe that the issue is in the savannah servers.
> I've opened a support ticket, but if someone is able to push to the
> repository, please push this commit.

I pushed it, no problems here.


Attachment: signature.asc
Description: This is a digitally signed message part.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]