[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-wget] Error with Ambari Set Up

From: Darshit Shah
Subject: Re: [Bug-wget] Error with Ambari Set Up
Date: Fri, 9 Mar 2018 17:08:28 +0100
User-agent: NeoMutt/20171215

Hi Aniket,

If the webserver says that the page you were looking for does not exist, it
does not exist. You should probably try to talk to the person hosting the file
or to the person that gave you the link. I'm not sure how Wget can help you in
this regard.

All Wget does is report back to you what the server responded.

* Aniket Chowdhury <address@hidden> [180309 16:24]:
> Dear All,
> Hope you are doing well.
> Actually I'm facing a problem (...404 Not Found) while trying to set up 
> Amabari on linux (putty) console.
> My link was 
> http://public-repo-1.hortonworks.com/ambari/centos/1.x/updates/
> I've searched & tried for the probable solutions.
> I've tried for 
> with single quotes,
> with single quotes,
> wget -4 
> http://public-repo-1.hortonworks.com/ambari/centos/1.x/updates/
>  (as I'm using IPV4).
> But every time I was getting the same error.
> I'm sharing the screen. Could you please guide me to resolve it out.
> Regards,
> Aniket.

Thanking You,
Darshit Shah
PGP Fingerprint: 7845 120B 07CB D8D6 ECE5 FF2B 2A17 43ED A91A 35B6

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]