[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [users] libgoffice-1 configure error

From: Rodrigo Marcos F.
Subject: Re: [users] libgoffice-1 configure error
Date: Sat, 20 Aug 2005 20:07:45 +0200

I hope this can be useful for someone with Fedora Core, as Criawips v0.0.10 rpm package is not ready yet:

In order to get criawips v0.0.10.1 working on FC4 i had to install or update the next packages:
    *libgnomeprint22-devel (from official FC4 repo)
    *I tried to update Iibgsf and libgsf-devel (from official FC development branch repo) but the version number was 1.12.1 and goffice needs 1.12.2, so I installed it from Gnome CVS
    *I installed goffice package from Gnome CVS (I have not found goffice rpm packages)
    *I installed criawips source tarball from, and voilà!

Thank you Sven for your help. Now I can test properly Spanish translation of Criawips :)
(btw, great web design ->

El sáb, 20-08-2005 a las 16:24 +0200, Sven Herzberg escribió:
Am Dienstag, den 16.08.2005, 19:47 +0200 schrieb Rodrigo Marcos F.:
> Hi
> I've tried to install criawips from cvs but I don't have this library:
> libgoffice-1
> I can't find a libgoffice package for my Fedora Core 4. Is it
> available as source?
> Any help?

     1. check whether there are libgoffice* or goffice* packages for
        your distribution.
     2. if not, you can get them from
             1. GNOME CVS: goffice (i don't think you want this)
             2. GNOME FTP:
             3. An FC4 repository: see
                (I think you want this: install it and be happy with it)

criawips-users mailing list
Rodrigo Marcos F. <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]