[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Debian-sf-devel] how to reset ldap stuff?

From: Soon-Son Kwon
Subject: [Debian-sf-devel] how to reset ldap stuff?
Date: Fri, 7 Jun 2002 11:10:36 +0900
User-agent: Mutt/1.2.5i

Hello, I am trying to configure 2.5.x to my woody box
but when I approve any project I get ldap error as follows:

Warning: LDAP: Unable to bind to server: Invalid credentials in 
/usr/lib/sourceforge/www/include/ldap.php on line 50

I know the 2.5 package itself is okay because
I am running it on another machine without this kind of problem.

At first, I tried to test the newest 2.6.11+ built from current
CVS tree but unable to cleanly remove them hence I had to manually remove
them by commenting out "remove" part of sourceforge-*.postrm script & 
ran that commented part manually. I think while removing 
sourceforge-ldap-opendlap, I did something wrong...but don't know what it was.

I even purged postgresql/slapd/sourceforge-* & tried to install them again
but that error still persists.

Can anyone please give me a clue how to *completely* reset ldap stuff so
that I can go back to the very early stage where nothing is intact?

Thanks very much.....
           (o_             **WTFM**
(o_  (o_   //\
(/)_ (/)_  V_/_

reply via email to

[Prev in Thread] Current Thread [Next in Thread]