[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Debian-sf-devel] DB / Installation Problems with 2.6-0+11

From: Roland Mas
Subject: Re: [Debian-sf-devel] DB / Installation Problems with 2.6-0+11
Date: Wed, 24 Jul 2002 18:46:34 +0200
User-agent: Gnus/5.090007 (Oort Gnus v0.07) Emacs/21.2 (i386-debian-linux-gnu)

Markus Oswald (2002-07-11 22:55:20 +0200) :

> I just tried to install the 2.6-0+11 version of debian-sourceforge
> but without much luck:


> The system is a up-to-date sid with not much installed except the
> debs for sourceforge.

Yes indeed.  I expect you have dpkg 1.10.something.  This version
introduced a change in the behaviour of the md5sum program, which
triggered the error you mentioned.  This has been fixed in more recent
versions of the Sourceforge package (2.5-30, and maybe 2.6-0+12, or
anyway the current CVS).

> I also tried the CVS version which was checked out a few hours ago -
> got the same error.

  Been fixed since.

> The problem is, that despite the script says that the system should
> be useable, no admin account was created (at least neither can log
> in, nor can find it in the user table)

  Yes, I know.  It's hard to tell whether the system is usable or
not.  I'll try to find something to fix that too.

Roland Mas

Seems to me, the only sensible thing is for people to know if they kill a whale,
they've got a dead whale.  -- Adam, in Good Omens (T. Pratchett and N. Gaiman)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]