[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Debian-sf-devel] [ 101223 ] Hang when Activating a new Project

From: nobody
Subject: [Debian-sf-devel] [ 101223 ] Hang when Activating a new Project
Date: Thu, 29 Aug 2002 12:50:44 -0400

Support Request #101223, was updated on 2002-Aug-25 09:32
You can respond by visiting:

Category: None
Status: Closed
Priority: 5
Summary: Hang when Activating a new Project

By: lo-lan-do
Date: 2002-Aug-29 18:50
Logged In: YES 
Browser: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623 

Okay, I'll close this request.  Please reopen if necessary.


By: leif
Date: 2002-Aug-28 05:15
Logged In: YES 
Browser: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2) 
Gecko/20020512 Netscape/7.0b1

Sorry about posting to the wrong place.  But this was a
support request, not a bug. :-)  I figured is was my problem.

I read through the archives, but nobody had mentioned the
case where PHP would hang on the ldap_connect call.  After
fiddling with lots of settings, the hung suddenly went away
and I started getting Cannot connect errors.  Haven't a clue
what changed though. :-/

All of the below command line tests were working perfectly
but from source forge the php_connect was still failing.

Going back in and trying some test PHP pages, I found that
they worked, while SF did not.  It turns out that source
forge was connecting to the fully qualified host name, while
my test script was connecting to localhost.

Doing a ping, I realized that the name was resolving to my
external rather than local IP address.  Bingo.  Fixed that
and it all worked beautifully.

Thanks for your help,

You can respond by visiting:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]