[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [dev-serveez] required guile version

From: Martin Grabmueller
Subject: Re: [dev-serveez] required guile version
Date: Wed, 12 Sep 2001 13:25:29 +0200

> From: stefan <address@hidden>
> Date: Tue, 11 Sep 2001 17:04:06 +0200 (CEST)
> while trying to link serveez against an installed guile 1.3.4 I had to
> notice that the following symbols are version 1.4 compliant only:
> scm_simple_format
> scm_out_of_range_pos
> scm_wrong_type_arg_msg
> I am now not sure how to replace these (is it easily possible ?). The
> other alternative would be to require 1.4 or later...

What about copying their implementation out of Guile 1.4/1.5 into
libserveez, and enabling them only when configure detects that they
are not available under the installed version of Guile?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]