[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

strange error exporting to ascii

From: Fraga, Eric
Subject: strange error exporting to ascii
Date: Thu, 21 Dec 2023 15:44:21 +0000
User-agent: gnus (Emacs 30.0.50)


I am working on a paper which includes citations.  Exporting to LaTeX
and to ODT worked just fine.  For my sins, I now have to incorporate
changes made to the ODT version back into the org and I thought the best
way was to compare text versions (I did try using pandoc on the ODT
version to get an org version but too many differences).

So, long story short, I try to export the original document to ascii and
I get an error related to citations.  Having seen some updates to
exporting citations on the list over the past few weeks, I figured I
should upgrade org to the latest version.  Now exporting to LaTeX still
works just fine but exporting to ascii still does not work (with the
same error: see backtrace-ascii.txt attached) *and* exporting to ODT now
no longer works (see backtrace-odt.txt).

Any suggestions?  I have not tried emacs -Q because that is non-trivial
due to my configuration but will do so if nothing obvious jumps out to

Thank you,

: Eric S Fraga, with org release_9.6.8-771-gdf0539 in Emacs 30.0.50

Attachment: backtrace-ascii.txt
Description: backtrace-ascii.txt

Attachment: backtrace-odt.txt
Description: backtrace-odt.txt

reply via email to

[Prev in Thread] Current Thread [Next in Thread]