[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ff3d-users] missing files from cvs?

From: U-E59264-Osman F Buyukisik
Subject: Re: [ff3d-users] missing files from cvs?
Date: Tue, 25 Mar 2003 10:54:10 -0500 (EST)

Hi Cécile, Stéphane,

I just tried building ff3d on hpux11 with gcc3.2 using
default(optimize) configuration. It  built OK. And it runs all the
exmaples in the doc/doc-tests directory.
I don't know why the optimzed version is failing on linux! Last night
I tried different optimization flags like " -g -O" but it still causes 
seg fault. But the one built with --debug-enable ( -g flag) runs ok.
Just wanted to let you know. I'll try building it on a different linux 
machine with suse8.0.

Also, now there are two GPLed mesh generators:
www.geuz.org  "gmsh"  unstructured tet/extruded hexa
www.calculix.de  "cgx"
cgx can build structured and unstructured meshes. tet/hexa

Best Regards,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]