[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ff3d-users] Strange problem with ff3d and navier-stokes example

From: Fedechicco
Subject: [ff3d-users] Strange problem with ff3d and navier-stokes example
Date: Thu, 12 Nov 2009 17:12:52 +0100

I'm having a really bad time making my model to work, but meanwhile I
encoutered a really strange behaviour:
100% of times that I run navier-stokes.ff with ff3d it works fine, but
if I only copy it to some file named differently it doesn't work well.
When I run the copy it "forgets" one boundary condition, a dirichlet
condition on the exit of the domain.

I don't have the slightest idea about why it happens, but it seems to
be very well reproducible on my machine (windows7 32bits).
I made a screen-captured film of the behaviour (usually if somebody
come to me saying something like that I think he's a fool, that's why
I took proofs), it's a 15Mb file, I can send it if you want.

Do somebody ever encountered this before?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]