[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Fle3-users] fle3 still active? (compatible with zope 2.9)?

From: Tarmo Toikkanen
Subject: Re: [Fle3-users] fle3 still active? (compatible with zope 2.9)?
Date: Mon, 6 Aug 2007 17:35:25 +0300
User-agent: Mutt/1.5.16 (2007-06-11)

On 29.07.2007, 14:56:16, philipp schmidt wrote:
hi - i am interested in trying out the fle3 tools. i am running zope 2.9 on
debian feisty server, and apt tells me that fle3 needs zope 2.4 - 2.7 ...

i am not a linux/apt/zope crack, and wonder if there is a way to make it
work without too much hassle. any thoughts / pointers would be great!

i also noticed that the list archives contain no messages since 2006 and
hope there is someone reading this :-)

Hi Philipp,

Fle3 is alive and well, and we are actually working on Fle5. This list
is quite quiet since most people contact me or Teemu directly.

Fle3 unfortunately does not support newer Zopes, so at this point
you'll need to download an older version of Zope to use Fle3. But we
should have Fle5 out this fall, and it will support any Zope 2's out

To install an old Zope, you can basically just do this:
 - download the tar.gz from http://zope.org
 - extract it to a temporary folder
 - follow the instructions in the installation text file, basically:
   - run .configure
   - run make and make install
   - create your zope instance to a suitable location
 - extract Fle3 into your Zope's Products folder
 - run zope
 - go to ZMI with your browser and create an Fle3 instance

And you're done!

Tarmo Toikkanen
Learning Environment research group

Attachment: signature.asc
Description: Digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]