[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Freeipmi-users] S2882 how-to

From: Bala.A
Subject: Re: [Freeipmi-users] S2882 how-to
Date: Tue, 28 Dec 2004 13:41:29 -0800 (PST)
User-agent: SquirrelMail/1.4.0


> I'm replying to you privately. If you prefer mailing list
> correspondance, I'll rewrite this message.

Yes.  Please CC to freeipmi-users mailing list.

> I applied the firmware, v1.74. I get less errors now, but still no
> out-of-band IPMI. This is what I did: After the firmware update, I used
> Util.exe to set the IP address to I used the MAC address
> of the 10/100Mbit Intel network interface, and entered the gateway's IP.
> Rebooted, and through 'bmc-config --checkout', I saw that these settings
> were OK.

For out-of-band, 10/100 Intel network interface should be up and working
in GNU/Linux with same IP address, netmask and gateway entries in
bmc-config checkout. Pinging to this network interface should work from
another machine , if its not, you have to fix basic networking in
GNU/Linux. (I think, you did it working)

If you do this, freeipmi out-of-band tools should work.

This is known issue in Tyan SMDC and there is a bug in the firmware.

> I made sure the iptables config was 'ACCEPT' on everything. Started a
> 'tcpdump host' to make sure nothing passed my attention
> unnoticed. Pings to the .60 IP address never got an ARP response.
> IPMIPing and IPMIPower couldn't connect. I tried 'bmc-config --commit -k
> "...Enable_ARP_Response=YES", still NOK. I tried 'bmc-config...
> Enable_Gratuitous_ARPS=YES", still NOK. Began to worry something was
> wrong with the NIC, so I configured it with the mentioned IP address,
> brought it up and was able to ping it. So that's not it.

Some bmc parameters are read-only in Tyan SMDC.  bmc-config commit may
fail for them.

Please try these and let me know freeipmi out-of-band tools are working or


Best Regards

Free as in Freedom

reply via email to

[Prev in Thread] Current Thread [Next in Thread]