[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Freeipmi-users] Questions on x86_64, RPMs, ...

From: Richard Lefebvre
Subject: [Freeipmi-users] Questions on x86_64, RPMs, ...
Date: Thu, 24 Feb 2005 18:54:53 -0500
User-agent: Mozilla Thunderbird 1.0 (X11/mips-sgi-irix)

Anyone got the x86_64 running correctly. In running RHEL4-x86_64 on a TYAN thunder i7520 with dual Xeon EM64T. I have installed the patches mention in the previous x86_64 thread (note I got the same rejection error on the patch). I eventually got it compile, there is a bit of issues with /usr/lib and /usr/lib64. But when I tried to run bmc-info, it just stays there doing nothing.

I also tried the i386 RPM, but it does the same thing. Speaking of RPMs, There is a few problems with those. There is a conflict with another package called lm_sensors, someone might look into that. Also the src.rpm is a bit off. The tar inside is not the same freeipmi-0.1.3.tar.gz . Which one is the proper tar.gz file.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]