[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Freeipmi-users] Resolving error: "could not find inband device"

From: Al Chu
Subject: Re: [Freeipmi-users] Resolving error: "could not find inband device"
Date: Fri, 14 Nov 2008 10:31:16 -0800

Hey Michael,

Hmmm.  It should work for you just fine.  It is possible that the IPMI
card on the other machine is broken and thus nothing can be found.  Does
ipmi-locate give you different results on the two machines?


On Fri, 2008-11-14 at 10:41 -0500, address@hidden wrote:
> Hi,
> I compiled and ran ipmi-sensors successfully, but when i tried to run it on
> a different machine after copying just the /usr/sbin and usr/lib64 files
> generated by the previous compile, i get this error on the machine where I
> just copied the binaries:
> ipmi-sensors
> could not find inband device
> Anybody know what else needs to loaded on the other computer that these
> binaries need?  The other machine is a clone of the machine I ran the
> compile on: same hardware/software.
> Respectfully Yours,
> Michael Vitale
>  <mailto:address@hidden>
> address@hidden
> 703-663-3770
> 703=600-9343
> _______________________________________________
> Freeipmi-users mailing list
> address@hidden
> http://
Albert Chu
Computer Scientist
High Performance Systems Division
Lawrence Livermore National Laboratory

reply via email to

[Prev in Thread] Current Thread [Next in Thread]