[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Freeipmi-users] Could not find inband device

From: Al Chu
Subject: Re: [Freeipmi-users] Could not find inband device
Date: Wed, 17 Jun 2009 11:15:01 -0700

Hey Rob,

Since it's solaris, it's probably looking for "/dev/bmc".  I will admit,
I have personally never tried the sunbmc driver on Solaris.  I had some
Sun guys verify it worked.  But that's the extent of it.  It's very
possible you have hit a bug that has never been tested.

If you're compiling from source, if you compile w/ --enable-trace and
--enable-debug, we can get a lot more debug info.


On Wed, 2009-06-17 at 10:31 -0700, ocoro02 wrote:
> Hi - yep it's running Solaris 10 (x86). I'm not near the box right now -
> which device is it probably looking for, so you know?
Albert Chu
Computer Scientist
High Performance Systems Division
Lawrence Livermore National Laboratory

reply via email to

[Prev in Thread] Current Thread [Next in Thread]