[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Freeipmi-users] RE : [Freeipmi-devel] Ipmiping bug Centos 7.1.1503

From: Soufiane Benkhalifa
Subject: [Freeipmi-users] RE : [Freeipmi-devel] Ipmiping bug Centos 7.1.1503
Date: Mon, 4 Jan 2016 20:21:03 +0000

I've already tried with a version for Centos 7 but didn't work.
I then downloaded the 6.5 version that I've tested on a Centos 6.5 and hoped 
that it will work on a Centos 7 system too.
The error message is the same, the count argument passed to the command is 
somehow ignored or misinterpreted.

Best regards,
De : Albert Chu address@hidden
Date d'envoi : lundi 4 janvier 2016 20:02
À : Soufiane Benkhalifa
Cc: address@hidden; address@hidden; Younes Agnaou
Objet : Re: [Freeipmi-devel] Ipmiping bug Centos 7.1.1503


My speculation is there could be a compilation/linking problem with the
binary.  Based on the version, it was built/linked for 6.5, but you are
trying to run on 7.1.

I'd try a build specifically for Centos 7.1.


On Mon, 2016-01-04 at 17:23 +0000, Soufiane Benkhalifa wrote:
> Good evening,
> I tried to run the following command in Centos 7.1.1503:
> ipmiping -c 1 <IP_address> , but I get the following error message:
> ipmiping: count argument invalid
> The version of freeipmi package is freeipmi-1.2.1-6.el6_5.x86_64.
> I tried the same command in a Centos 6.7 box and it worked perfectly.
> Please get back to me ASAP.
> Best Regards,
> Cloud Infrastructure Engineer
> MEDASYS - Morocco
> _______________________________________________
> Freeipmi-devel mailing list
> address@hidden
Albert Chu
Computer Scientist
High Performance Systems Division
Lawrence Livermore National Laboratory

reply via email to

[Prev in Thread] Current Thread [Next in Thread]