[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Freeipmi-users] iDRAC7 IPMI error

From: Chu, Al
Subject: Re: [Freeipmi-users] iDRAC7 IPMI error
Date: Wed, 2 May 2018 15:54:42 +0000


I'm assuming this log is from ipmi-sensors, ipmi-sel, or ipmi-fru?  For some 
reason, the remote system isn't recognizing/responding to the "reserve SEL" 
request.  Lets try to get some debug info.

1) When you use ipmitool, are you using "-I lan" or "-I lanplus"?

I'm wondering if this is a ipmi 1.5 vs ipmi 2.0 issue, b/c you're using ipmi 
2.0 w/ FreeIPMI in this log.

2) Have you tried using "-D lan" with FreeIPMI?

To see if this is a ipmi 1.5 vs ipmi 2.0 issue with FreeIPMI.

3) Have you tried using bmc-info across the network?

To see if this is specific to the "Reserve SEL" command vs something IPMI 1.5 
vs IPMI 2.0 related.  Perhaps you can try w/ -D lan and -D lan20 to see if it 
works with both IPMI 1.5 and IPMI 2.0.

4) Could you try "ipmi-sel --info" across the network.  This command does not 
reserve the SEL, it's yet another data point.



From: akrus <address@hidden>
Sent: Wednesday, May 2, 2018 12:15:51 AM
To: Chu, Al; address@hidden
Subject: Re: [Freeipmi-users] iDRAC7 IPMI error


Yes, I tried all the workaround options and it didn't help. Attaching
debug output here.

PS> ipmitool works well for remote connections, freeipmi works well
only with local IPMI device

On Mon, 2018-04-30 at 10:32 -0700, Albert Chu wrote:
> Hi Akrus,
> I assume you have tried some of the workaround options, and none of
> them work?
> Could you post the --debug output from one of your connection
> attempts.
>  Perhaps the iDRAC7 has changed some internal implementation that
> doesn't jive with FreeIPMI.
> Al
> On Mon, 2018-04-30 at 17:05 +0300, akrus wrote:
> > Hello!
> >
> > I have Dell R620 server here with iDRAC7 (latest firmware) and
> > FreeIPMI
> > (tested 1.4.11 and 1.6.2), it always fails with internal IPMI error
> > using LAN_2_0.
> >
> > I can see that the server is responding over the network, but for
> > some
> > reason freeipmi fails.
> >
> > Did anyone experience same problem?
> >
> > Regards,
> > akrus.
> >
> > _______________________________________________
> > Freeipmi-users mailing list
> > address@hidden
> >

reply via email to

[Prev in Thread] Current Thread [Next in Thread]