[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gcl-devel] Legacy code won't run in gcl-2.7_7

From: Camm Maguire
Subject: Re: [Gcl-devel] Legacy code won't run in gcl-2.7_7
Date: Thu, 07 Apr 2011 10:24:53 -0400
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.2 (gnu/linux)

Greetings!  COuld you please post the source so I can take a look?

Take care,

phones head <address@hidden> writes:

> Hi, I've got source code allerged to work well in gcl-2.3, but when I
> tried to run it in gcl-2.7_7, it raised many error, among them are
> UNDEFINED PACKAGE, and export symbol conflict. I tried to fix them by
> add (defpackage "XXX") before (in-package "XXX") and shadow some
> symbols against others. But many wierd error just keep comes, I don't
> even know what the error is. Could anyone help me out?
> Best wishes!
> _______________________________________________
> Gcl-devel mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/gcl-devel

Camm Maguire                                        address@hidden
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]