[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gksu on Fedora5 64

From: Wiktor Wandachowicz
Subject: Re: gksu on Fedora5 64
Date: Fri, 18 Aug 2006 09:14:59 +0200

2006/8/17, Frode Petersen wrote:
I tried using gksu on my Fedora core 5 x86_64 system.

gksu gedit /etc/whatever

Response: (Translated)
Failed to run gedit as user root:
  gksu-run-helper command not found or not executable

The libgksu1.2 library resides under /user/lib64, and gksu-run-helper is
executable for all.

I don't know if this helps, but running the same command as root worked.

I'm wondering whether this is a configuration thing or a bug? Could a
solution be to make a symlink under /usr/lib (non-64)?

I don't know about gksu + Fedora/amd64 interactions. In my Gentoo/amd64
gksu has been installed by the means of compilation. For me everything
works, on my normal (non-root) user account.

If you *want* I can attach a complete listing of all files contained in gksu
package, along with permissions. Maybe this will help you?

Have you tried to run aforementioned command from the terminal? Did it
display something useful? Maybe you could add "-d" parameter too:

$ gksu -d gedit /etc/whatever

and see what happens.


Registered Linux user #390131 (http://counter.li.org)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]