[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash] Gnash-0.8.1 configure error : boost libraries

From: ghouse mohiddin
Subject: Re: [Gnash] Gnash-0.8.1 configure error : boost libraries
Date: Thu, 3 Jan 2008 16:37:40 +0530

Hi Rob,
Thanks for your reply.
I have tried with putting these options off but still the same error is comming.
I am not able to understand why it is showing this error
checking for the Boost Version... 1_34_1
checking for Boost libraries... -lboost_date_time-gcc33-mt -lboost_thread-gcc33-mt
checking boost/thread.hpp usability... no
checking boost/thread.hpp presence... no
checking for boost/thread.hpp... no

I have this boost/thread.hpp in /usr/local/include/boost-1_34_1/ but still it is not able to find those.
I have libraries, libboost_thread-gcc33-mt in /usr/local/include/ but still it is not able to pickup those i think.
Could you please tell me why it might be happening, any library path is missing or anything else.
or is it something problem in configure file.
I have done following steps
make install
could you please give me the steps that you have followed for building boost-1_34_1.
might be i am missing some steps.
Please help to solve this problem.
Thanks in Advance,


On 1/3/08, Rob Savoye <address@hidden> wrote:
ghouse mohiddin wrote:

> --with-boost-incl=/usr/local/include/boost-1_34_1
> --with-boost-lib=/usr/local/lib

Leave these options off, configure will find them in /usr/local by
itself. I have my build of boost 34 in the same location. :-)

       - rob -

reply via email to

[Prev in Thread] Current Thread [Next in Thread]