[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users][solved] NPTL vs. linuxthreads

From: Yoni Rabkin Katzenell
Subject: Re: [gNewSense-users][solved] NPTL vs. linuxthreads
Date: Sun, 12 Nov 2006 11:13:17 +0200
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.0.90 (gnu/linux)

Yoni Rabkin Katzenell <address@hidden> writes:

> Hello,
> To the best of my understanding, gNewSense is based on Dapper Drake. On
> dapper I get NPTL:
> dapper-system:$ getconf GNU_LIBPTHREAD_VERSION
> NPTL 2.3.6
> Yet on vanilla gNewSense I get linuxthreads:
> gnewsense-system:$ getconf GNU_LIBPTHREAD_VERSION
> linuxthreads-0.10
> Since I need NPTL for work, I would be very happy for a hint as to why
> the discrepancy exists. Though I will continue to look for it myself.

Recompiled glibc from the apt-get sources. Now I have working NPTL 2.3.6.

   "Cut your own wood and it will warm you twice"

reply via email to

[Prev in Thread] Current Thread [Next in Thread]