[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] add/remove software

From: Karl Goetz
Subject: Re: [gNewSense-users] add/remove software
Date: Tue, 21 Nov 2006 23:23:14 +1030
User-agent: Thunderbird (X11/20060922)

arnuld wrote:

i ran "Application->Add/Remove" & clicked  the "Reload" button but
then after 3-4 mnutes i get the message:
Could not download all repository indexes

The repository might be no longer available or could not be contacted
because of network problems. If available an older version of the
failed index will be used. Otherwise the repository will be ignored.
Check your network connection and the correct writing of the
repository address in the preferences.
Could not connect to (, connection
timed out
Could not connect to (,
connection timed out Could not
connect to (, connection timed out

Looks like you have DNS issues of some sort ( is not a valid ip for this cause) have you tried running `host`? and or visiting it in a web browser. if you can visit it but cant connect try emailing back.
for your info, the server ip is:

my internet connection is working properly. even when i try to install
something using "Add/remove" i get the same message. IIRC, in BLAG i
get this problem by changing the hostname but here in gNewSense 1.0
all settings are default, i have not changed anything. any idea on
solving the problem?

Karl Goetz
User of gNewSense: Free as in Freedom -
Australian Ubuntu users team -

reply via email to

[Prev in Thread] Current Thread [Next in Thread]