[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] help!! wireless misery with Linksys WUSB54G ver.4

From: andrei raevsky
Subject: [gNewSense-users] help!! wireless misery with Linksys WUSB54G ver.4
Date: Thu, 22 Mar 2007 16:54:46 -0400

Hi friends,

Once, only one time, the Linksys WUSB54G USB wireless adaptor worked on my computer with gNewSense.  Ever since, every time I try it freezes up the entire system (so I suspect a kernel panic).  The only time it worked I used ndiswrapper and the win32 drivers, but now it does not work with that either.  This particularly frustrating since the Linksys WUSB54G is recommended by the FSF are working with free software (and since they use gNewSense, that means it should work on my updated gNewSense also).

My kernel is (according to 'uname -a'):

Linux gNewSenseBox2 2.6.15-28-386 #1 PREEMPT Fri Feb 9 20:06:14 UTC 2007 i686 GNU/Linux

The version of the Linksys WUSB54G I use is ver. 4

Also - I do not have wireless at home so I can only test when I go out.  And since each re-boot takes about 5min on my old machine, you can imagine how time consuming trying to fix this is.

Also - I tried with Ubuntu 6.06 to see what would happen.  It freezes *exactly* at the same time as gNewSense does: I open the network configuration interface, It sees the adapter and it loads a driver, then I press 'activate connection' and after 1-2 seconds everything freezes.

I really, really would appreciate some step by step advice to make this @^#%$!! device to work!

Thanks in advance for any pointers,


reply via email to

[Prev in Thread] Current Thread [Next in Thread]