[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] Unable to open /usr files

From: Bruno Miguel
Subject: [gNewSense-users] Unable to open /usr files
Date: Sun, 16 Nov 2008 02:02:26 +0000
User-agent: KMail/1.10.1 (Linux/2.6.24-21-386; KDE/4.1.2; i686; ; )


A few weeks ago I did what everyone should not do: I installed an unstrusted 
third-party deb package. This screw up my system and, since I didn't knew how 
to recover it, I decided to reinstall gNS.

I have /home in a different partition, so I was able to maintain all of my user 

After installing gNS, I installed all the updates, rebooted and then 
uncompressed an Icecat archive I had created (compiled it from source with pt-
PT locale) to /opt. That done, I symlinked totem and openjdk plugins into 
icecat's plugins folder. But when I started Icecat, I couldn't use the plugins 
- it said it can't open the shared library because i hasn't premission to do 

I've tried this with a new user account, placed a fresh Icecat archive 
straight from Icecat's ftp, and I got the same error messages. My "regular" 
account is the default account created during installation, with the same 
username it had before I had to reinstall gNS. 

I'm completely lost here. Anyone can help me with this?

Bruno Miguel

Attachment: signature.asc
Description: This is a digitally signed message part.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]