[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] Print system (CUPS/Gutenprint) not working

From: Tor at Shared Genius
Subject: [gNewSense-users] Print system (CUPS/Gutenprint) not working
Date: Fri, 12 Dec 2008 14:34:12 -1000
User-agent: Thunderbird (X11/20081125)

I am having trouble printing, which started about a week ago. I am currently getting around the problem by attaching the printer to a different computer, but I would like to get printing working again on this one.

I have tried upgrading Gutenprint from 5.2.1 to 5.2.2 (I must install from source to support my printer), thinking that maybe the last CUPS upgrade messed things up, with no success. Then I tried downgrading CUPS, for the same reason, with no change. Below is a segment of /var/log/cups/error_log that should show the issue.

-----Begin error log snippet-----
I [12/Dec/2008:12:38:11 -1000] [Job 52] Adding start banner page "none".
I [12/Dec/2008:12:38:11 -1000] [Job 52] Adding job file of type application/postscript.
I [12/Dec/2008:12:38:11 -1000] [Job 52] Adding end banner page "none".
I [12/Dec/2008:12:38:11 -1000] [Job 52] Queued on "tmpprinter_Ix3USAba" by "vanyel". I [12/Dec/2008:12:38:11 -1000] [Job 52] Started filter /usr/lib/cups/filter/pstops (PID 23364) I [12/Dec/2008:12:38:11 -1000] [Job 52] Started filter /usr/lib/cups/filter/pstoraster (PID 23365) I [12/Dec/2008:12:38:11 -1000] [Job 52] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 23367) I [12/Dec/2008:12:38:11 -1000] [Job 52] Started backend /usr/lib/cups/backend/hal (PID 23368) E [12/Dec/2008:12:38:11 -1000] PID 23368 (/usr/lib/cups/backend/hal) stopped with status 1! I [12/Dec/2008:12:38:11 -1000] Hint: Try setting the LogLevel to "debug" to find out more. E [12/Dec/2008:12:38:11 -1000] [Job 52] Unable to open device "hal:///org/freedesktop/Hal/devices/usb_device_4b8_7_4230373032475E599E_if0_printer_noserial": Permission denied
I [12/Dec/2008:12:38:22 -1000] [Job 52] Backend returned status 1 (failed)
E [12/Dec/2008:12:38:35 -1000] CUPS-Delete-Printer: Unauthorized
-----End error log snippet-----

Any help to get this working would be appreciated.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]