[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] Linux-Libre kernels don't support samba?

From: Tor at Shared Genius
Subject: [gNewSense-users] Linux-Libre kernels don't support samba?
Date: Sat, 30 May 2009 11:52:47 -1000
User-agent: Thunderbird (X11/20090318)

Hash: SHA1

Hi all,

This is an issue I wrote to the list about before in a different way,
but I now have some more information about this.

First, recap of my situation:

I reinstalled gNewSense from the FSF Member Card (for another issue,
cups related but unimportant here; let me know if you want to hear more)
(FSF Linux-Libre kernel) and found that I couldn't /write/ to Samba
shares from programs - Konqueror could move files around just fine.
Permissions should have been fine, but I went ahead and tries setting
owner and group to me, without change in the situation.

More recently I tried again, and have solved the problem, at least since
I don't need Linux-Libre WiFi.

I installed the latest Linux-Libre from Ali Gunduz' site, and still I
had the same problem - view and Konqueror move fine; no write from
programs.  Not having had luck before, and with permissions set for me,
I didn't bother with much troubleshooting.

So, I tried booting from the stock gNewSense kernel, and everything
magically started working perfectly, and has continued to do so, even
through the change from the i386 kernel to the generic kernel.

BTW, the Samba share is an Iomega NAS unit, in case it is of interest.


P.S. I have not forgotten Gnash packaging; I just haven't had much time
to look at it.
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla -


reply via email to

[Prev in Thread] Current Thread [Next in Thread]