[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] Re: gNewSense-users Digest, Vol 40, Issue 24

From: Karunakaran .M
Subject: [gNewSense-users] Re: gNewSense-users Digest, Vol 40, Issue 24
Date: Thu, 21 Jan 2010 10:34:31 +0530

I have installed Qcad from the gNewSense repository through Synaptic Package Manager and the Version Edition)

Printer is listed - both PDF as well as the other one, laser.

But in the print window, three modes are available viz 'Print All', 'Print Selection' and 'Print Range'. In this I am not able to choose 'Print Selection' mode, without which printing is not possible at all.


Message: 7
Date: Wed, 20 Jan 2010 22:26:20 +0100
From: Sam Geeraerts <address@hidden>
Subject: Re: [gNewSense-users] Re: gNewSense-users Digest, Vol 40,
       Issue 21
To: address@hidden
Message-ID: <address@hidden>
Content-Type: text/plain; charset=UTF-8; format=flowed

Karunakaran .M schreef:
> This did not work.

I installed QCad and tried to print something, which didn't work because
there were not printers listed. Then I ran

sudo ln -s /var/run/cups/printcap /etc/printcap

When I started QCad again I could print to PDF. Are you using the
gNewSense 2.x version of QCad?


gNewSense-users mailing list

End of gNewSense-users Digest, Vol 40, Issue 24

reply via email to

[Prev in Thread] Current Thread [Next in Thread]