[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] emacs22-gtk broken package

From: Vladimir B. Tsarkov
Subject: Re: [gNewSense-users] emacs22-gtk broken package
Date: Sat, 10 Apr 2010 14:21:20 +0400
User-agent: Mutt/1.5.17+20080114 (2008-01-14)

> I was playing with emacs-snapshot, but decided to downgrade to emacs22.
> After removing emacs-snapshot, i attempted i install emacs22-gtk, but
> received the following error.
> emacs22-gtk: Depends: emacs22-bin-common (= 22.1-0ubuntu10) but
> 22.1-0ubuntu10.1 is to be installed
> I've been messing around with this for a while now and I haven't figured
> it out.

Why not to remove all emacs packages from the system 
and install the needed version "from the blank list"?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]