[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] libqt4-dev problem

From: Karl Goetz
Subject: Re: [gNewSense-users] libqt4-dev problem
Date: Mon, 26 Apr 2010 19:46:19 +0930

On Sun, 25 Apr 2010 22:50:35 +0200
edo1493 <address@hidden> wrote:

> Hi, I have a problem with libqt4-dev package when I try to install
> it, I get this error:
> "libqt4-dev: Dipends: libpq-dev but it is not going to be installed";
> it says that there are dependencies not satisfied..
> I have tried to install libpq-dev, but I got this error:
> "libpq-dev: Dipends: libpq5 (=8.3.9-0ubuntu8.04) but 8.4.2-1~hardy1
> is to be installed"

Can you provide the output of:
`apt-cache policy libqt4-dev libpq-dev libpq5`

> What do you suggest to do? I have no idea, I have tried some ways
> with samgee on IRC, but we failed.

Karl Goetz, (Kamping_Kaiser / VK5FOSS)
Debian contributor / gNewSense Maintainer
No, I won't join your social networking group

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]