[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] some problems after installing some things

From: richard
Subject: Re: [gNewSense-users] some problems after installing some things
Date: Mon, 26 Apr 2010 23:31:50 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20100217 Shredder/3.0.3pre

On 26.04.2010 12:17, Karl Goetz wrote:
On Sat, 24 Apr 2010 18:39:47 +0200
address@hidden wrote:


i change the langauge settings in my menues, without that i wanted
this. I installed a few things or i tried to do so.

Now i have:

"Application Places System" in left upper corner, before there where
german words.
How can i make that their will be the german words like before?

How did you change it?

I don't now really. After reboot i get a GUI with the question "if i wan't to change the local setting from German to English" i pushed yes. After a few reboots this GUI started up again and asked "if i want to change the local setting from English to Germen" i pushed again yes. So now i have the German words and i hope this GUI don't starts again.

By the way, my message.log gives me a lot of message that some things don't work proper. If i shutdown the computer i get words in white letters like:

Apr 26 21:19:45 rxy-desktop dhcdbd: message_handler: message handler not found under /com/redhat/dhcp/eth0 for sub-path eth0.dbus.get.host_name

Do i have to worry about these things. I am a little bit confused about all these programs that can get installed, but some of these programs don't work really. The message talkes about "redhat". May the best way is, to install only things over the repositories from gnewsense, but this is a learning experience.
Also i can't start epiphany. It says "Epiphany can't be used now.
Mozilla initialization failed." Even i can't install "mozilla".
Synaptic says "Could not mark all packages for installation or
ugrade, whit: mozilla:"
What have you been installing/removing?

I installed thunderbird, firefox and openoffice all the newest versions and i tried to installed dictionaries and language support for some languages. Well it was an afternoon with installation, (i like to install programs on linux:-) to see what some people created), and i don't know exactly everything i installed. Sure it was only fsf sofware.

So i read somewhere it could be a problem by firefox. But i would
like to use my bookmarks in epiphany, even if epiphany is broken for
a while.

Does anybody now where on my computer i find the bookmarks of
epiphany? Does anybody had similar proplems with epiphany?
In gconf probably.

Thanks i will try this.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]