[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] some problems after installing some things

From: Richard
Subject: Re: [gNewSense-users] some problems after installing some things
Date: Thu, 29 Apr 2010 22:13:13 +0200

>>> Also i can't start epiphany. It says "Epiphany can't be used now.
>>> Mozilla initialization failed." Even i can't install "mozilla".
>>> Synaptic says "Could not mark all packages for installation or
>>> ugrade, whit: mozilla:"

>Does it give more information when you start epiphany-browser from a 

Well i could solved the problem now. Somebody out of the internet said:

sudo apt-get -f install
sudo apt-get remove xulrunner1.9 && sudo apt-get install xulrunner1.9

I tried this. In my case it was "xulrunner-1.9". And after these comands
i installed epiphany-browser again. And it worked. Yupie!

I lost my langauge setting, by this problem. But i don't give up and
will install my language setting agaien.

Thanks to all

reply via email to

[Prev in Thread] Current Thread [Next in Thread]